Zoho – Anrufe werden nicht angezeigt oder lassen sich nicht starten

Zoho-Anrufe werden nicht angezeigt oder lassen sich nicht starten


Trotz aktivem Konnektor keine Anrufanzeige oder Wählfunktion.

Fehler

Trotz funktionierendem Konnektor zwischen inopla und Zoho One lassen sich:
  1. keine Anrufe aus Zoho One heraus initiieren und
  2. eingehende Anrufe werden nicht signalisiert.

Dabei ist in der Administration sichtbar, dass:
  1. der Zoho-Konnektor aktiv ist,
  2. er dem richtigen Benutzerkonto zugeordnet wurde und
  3. im Livecenter und unter Aktivitäten die Datenübertragung funktioniert.

Trotzdem erfolgt keine Anrufanzeige in Zoho One und die Telefonfunktion scheint nicht aktiv.

Ursache

Zoho One steuert die Anrufanzeige (sogenannte "Call Popups") separat – unabhängig von der Verbindungsfunktion des Konnektors.

Wenn die Popups deaktiviert sind:
  1. werden eingehende Anrufe nicht angezeigt und
  2. funktionieren ausgehende Anruflinks im CRM nicht.

Lösung

Aktivieren Sie die Anruf-Popups in Zoho CRM:
  1. Öffnen Sie Zoho CRM.
  2. Suchen Sie in der unteren rechten Ecke des Browserfensters das Phone-Symbol.
  3. Klicken Sie auf das Symbol.
  4. Stellen Sie sicher, dass die Option „Show call popup in Zoho CRM“ aktiviert ist.


Idea
Sobald die Popups aktiviert sind, sollten sowohl eingehende Anrufe angezeigt als auch Anruf-Links im CRM wieder funktionieren.

Weiterführende Informationen

Allgemeine Informationen und eine detaillierte Anleitung zur Einrichtung von Zoho One finden Sie in folgendem Hilfeartikel:
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